  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://theworldlink.com/content/tncms/live/" />
<meta name="keywords" content="education" />
<meta name="news_keywords" content="education" />
<meta name="description" content="COOS COUNTY &ndash; One teen is working to improve emergency storage containers meant to be used after an anticipated 9.2 earthquake hits the Cascadia subduction zone off the Oregon coast." />
<meta name="author" content="JILLIAN WARD The World" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=437590812" />
<meta name="google-play-app" content="app-id=com.theworldlink.news" />
<meta name="google-site-verification" content="4HvzV_yUy4zmNrxX57V307t5oE2RySdRfcZhINAnYjw" />
<meta name="msvalidate.01" content="106560791A6200A80BCECBE5E23A2EA2" />
<meta name="y_key" content="PRah6gnV34E7FNluCkd0BOm4bVhTShpfdHje8j8ERnO4zik1QdfubwS2da8_bXeYow--" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theworldlink.com/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?crop=1772%2C997%2C153%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="North Bend teen works to improve emergency storage containers" />
<meta property="og:description" content="COOS COUNTY &ndash; One teen is working to improve emergency storage containers meant to be used after an anticipated 9.2 earthquake hits the Cascadia subduction zone off the Oregon coast." />
<meta property="og:site_name" content="Coos Bay World" />
<meta property="og:section" content="Education" />
<meta property="fb:app_id" content="132439473449439" />
<meta property="article:publisher" content="https://www.facebook.com/theworldnewspaper" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@theworldlink" />
<meta name="twitter:creator" content="@https://www.twitter.com/@je_wardwriter" />
<meta name="twitter:image:alt" content="Education" />
<meta property="fb:pages" content="111326972269140" />
<meta name="parsely-title" content="North Bend teen works to improve emergency storage containers" />
<meta name="parsely-link" content="https://theworldlink.com/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2018-10-18T05:51:00-0700" />
<meta name="parsely-post-id" content="81587f1e-ce0a-5cc9-adf9-637c4f699f44" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?crop=1772%2C997%2C153%2C0&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Jillian Ward" />
<meta name="parsely-section" content="Education" />
<meta name="parsely-tags" content="education" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/template/resources/styles/layout.css?_dc=1536856509"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.16952024ae3d87806d769e738d3c913b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/lee_flex/resources/styles/lee-ds.min.css?_dc=1539096217"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":459}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.setServiceIds("5379,5589,4601,5839,4602,4603"); TNCMS.Subscription.trackAam(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/common.js?_dc=1536855416"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.js?_dc=1536855489"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/template/resources/scripts/application.js?_dc=1536855489"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["education"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.js?_dc=1536855416"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.notify.js?_dc=1536855612"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.notify.panel.js?_dc=1536856864"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '1038693486293'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>North Bend teen works to improve emergency storage containers | Education | theworldlink.com</title><link rel="dns-prefetch preconnect" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net"/><link rel="dns-prefetch preconnect" href="//lee.blueconic.net"/><link rel="dns-prefetch preconnect" href="//fonts.gstatic.com"/><link rel="dns-prefetch preconnect" href="//fonts.googleapis.com"/><link rel="dns-prefetch preconnect" href="//www.google-analytics.com"/><link rel="dns-prefetch preconnect" href="//www.googletagservices.com"/><link rel="dns-prefetch preconnect" href="//www.googletagmanager.com"/><link rel="dns-prefetch preconnect" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//www.google.com"/><link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//adservice.google.com"/><link rel="dns-prefetch preconnect" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch preconnect" href="//b.scorecardresearch.com"/><link rel="dns-prefetch preconnect" href="//tags.bluekai.com"/><link rel="dns-prefetch preconnect" href="//a.wishabi.com"/><link rel="dns-prefetch preconnect" href="//b.wishabi.com"/><link rel="dns-prefetch preconnect" href="//f.wishabi.net"/><link rel="dns-prefetch preconnect" href="//images.wishabi.net"/><link rel="dns-prefetch preconnect" href="//api.circularhub.com"/><link rel="dns-prefetch preconnect" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch preconnect" href="//cdn-sic.33across.com"/><link rel="dns-prefetch preconnect" href="//33across-d.openx.net"/><link rel="dns-prefetch preconnect" href="//cms-xch.33across.com"/><link rel="dns-prefetch preconnect" href="//sic.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc-cms.33across.com"/><link rel="dns-prefetch preconnect" href="//ssc.33across.com"/><link rel="dns-prefetch preconnect" href="//dsum.casalemedia.com"/><link rel="dns-prefetch preconnect" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch preconnect" href="//ib.adnxs.com"/><link rel="dns-prefetch preconnect" href="//secure.adnxs.com"/><link rel="dns-prefetch preconnect" href="//image2.pubmatic.com"/><link rel="dns-prefetch preconnect" href="//match.adsrvr.org"/><link rel="dns-prefetch preconnect" href="//us-u.openx.net"/><link rel="dns-prefetch preconnect" href="//www.facebook.com"/><link rel="dns-prefetch preconnect" href="//connect.facebook.net"/><link rel="dns-prefetch preconnect" href="//staticxx.facebook.com"/>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #0066b3; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #f7f7f7; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #1e1e1e; } .fixed-nav #main-navigation { background-color: #1e1e1e !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; }#site-header-container {background-color: #1e1e1e;}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #333333; }.asset .share-container.content-left { padding-top:30px; } #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 0; transition: opacity .2s ease-in-out; -moz-transition: opacity .2s ease-in-out; -webkit-transition: opacity .2s ease-in-out; } #site-navbar-container .article-share-nav { opacity: 0; transition: opacity .2s ease-in-out, right .2s linear; -moz-transition: opacity .2s ease-in-out, right .2s linear; -webkit-transition: opacity .2s ease-in-out, right .2s linear; position:absolute; top:0; right:-300px; color:#fff; } #site-navbar-container.article-share .article-share-nav { opacity: 1; right:0; z-index:105; } .article-share-nav > span { height:50px; display:block; float:left; text-align:center; vertical-align: middle; line-height: 50px; color:#fff; padding-right:10px; text-transform: uppercase; } .article-share-nav > .social-share-links { display:block; float:left; height:50px; margin:0; } .article-share-nav > .social-share-links li { opacity:1; } .article-share-nav > .social-share-links li a { width:50px; height:50px; background-color:rgba(255,255,255,0.1); color:#fff; } .article-share-nav > .social-share-links li a.fb { background-color:#3b5998; } .article-share-nav > .social-share-links li a.tw { background-color:#55acee; } .article-share-nav > .social-share-links li a.em { background-color:#222; } .article-share-nav > .social-share-links li:hover a.fb, .article-share-nav > .social-share-links li:hover a.tw, .article-share-nav > .social-share-links li:hover a.em { color:#fff; } .article-share-nav > .social-share-links li a .tnt-stack { width:50px; height:50px; } @media screen and (min-width: 768px) { #site-navbar-container.article-share .navbar .navbar-brand, #site-navbar-container.article-share .site-search-full-mobile { opacity: 1; } }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://theworldlink.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/custom/image/e38694ec-9dbc-11e5-a20b-2b445aa15bd7.png?_dc=1449587030" />
    
        <link rel="amphtml" href="https://theworldlink.com/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.amp.html" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagservices.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="North Bend teen works to improve emergency storage containers | Education | theworldlink.com" href="http://theworldlink.com/search/?f=rss&amp;t=article&amp;c=news/local/education&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://theworldlink.com/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html" />
            
        <script defer src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/fontawesome.js?_dc=1536855544"></script>
    
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-81587f1e-ce0a-5cc9-adf9-637c4f699f44  section-news section-local section-education type-article infinity-summary-siderail tnt-svg-active">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('theworldlink.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=459" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="theworldlink.com"></span>
            </div>
            <script>
                (function(s, p, d) {
                var h=d.location.protocol, i=p+"-"+s,
                e=d.getElementById(i), r=d.getElementById(p+"-root"),
                u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                :"static."+p+".com";
                if (e) return;
                e = d.createElement(s); e.id = i; e.async = true;
                e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                })("script", "parsely", document);
            </script>
        <div id="fb-root"></div>
        
        
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"education","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"theworldlink.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,education","weather_temp":54,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"81587f1e-ce0a-5cc9-adf9-637c4f699f44","asset_headline":"North Bend teen works to improve emergency storage containers","asset_byline":"JILLIAN WARD\nThe World","asset_authors":"Jillian Ward","asset_pub_date":"10\/18\/2018","asset_pub_time":"5:51 am","asset_canonical":"https:\/\/theworldlink.com\/news\/local\/education\/north-bend-teen-works-to-improve-emergency-storage-containers\/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html","asset_content_length":1915,"asset_related_length":11,"asset_flag_1":"top_story"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TDWDC2');
            </script>
        
        <script>    
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_r4qjpojtig3xjnihwhnh422lyq'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <!-- paywall modal with in page notice -->
    <template class="template meter subscription">
        <div class="meter message" data-modal="true">
        <style>
            .lee-subscription .subscriber-notice p {
                line-height: inherit;
                font-size: 14px;
                margin-bottom:0;
            }
            .lee-subscription .subscriber-notice p span {
                font-weight: bold;
            }
            .lee-subscription h2 {
                margin-bottom:20px;
            }
            .redacted-overlay {
                background: linear-gradient(to bottom, rgba(255, 255, 255, 0), rgb(255, 255, 255) 80%)!important;
            }
            @media screen and (max-width: 768px) {
                .lee-subscription { 
                    text-align: center; 
                }
                .lee-subscription h2 {
                    font-size: 24px;
                } 
                .lee-subscription h2 small {
                    display: block;
                } 
                .lee-subscription p.lead {
                    margin-bottom: 10px;
                }
                .lee-subscription .purchase {
                    margin-bottom: 10px;
                }
            }
        </style>
        <div class="lee-subscription wall panel panel-default">
            <div class="panel-body">
                <h2>Thanks for reading. <small>Subscribe or log in to continue.</small></h2>
                
                <div class="row">
                    <div class="col-md-5 purchase"><a href="https://theworldlink.com/users/admin/service/purchase?source=purchase" class="btn btn-block btn-danger">Subscribe for 99&cent</a>
                    </div>
                    <div class="col-md-7 subscriber-notice">
                        <p>
                            <span>Already a subscriber?</span><br>
                            <a href="https://theworldlink.com/users/login/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html">Log in</a> or <a href="https://theworldlink.com/users/login?source=activate">Activate your account.</a>
                        </p>
                    </div>
                </div>
            </div>
        </div>
    </div></template>

    <!-- last view before wall -->
    <template class="template meter access" data-count="15">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Thank you for reading
        </h4>
        <p>On your next view you will be asked to:</p>
        
        <a class="btn btn-default btn-block" href="https://theworldlink.com/users/login/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html?source=purchase&referer_url=http%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
        
    </div>
</template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="14">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://theworldlink.com/users/login/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html?source=purchase&referer_url=http%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <!-- last views prompt -->
    <template class="template meter access" data-count="13">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p>Subscribe today for unlimited access</p>
        
        <a class="btn btn-default btn-block" href="https://theworldlink.com/users/login/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html?source=purchase&referer_url=http%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html">Log In</a>
        <a class="btn btn-default btn-block meter-modal-open">Activate/Subscribe</a>
    </div>

    </template>
    
    <style>
        #lee-subscription-modal .modal-body {
            padding-top:0;
        }
        #lee-subscription-modal .ss-logo { 
            max-width: 200px; 
            display: inline-block; 
        }
        #lee-subscription-modal .pricing-table {
            position: relative;
            width: 100%;
        }
        #lee-subscription-modal .pricing-table .header {
            color: #fff;
            font-size: 20px;
        }
        
            #lee-subscription-modal .modal-title {
                margin-top:0; 
            }
        
        #lee-subscription-modal .pricing-table .description {
            padding: 20px;
            color: #222;;
            border-bottom: 0;
        }
        #lee-subscription-modal .pricing-table .purchase {
            padding: 0 20px 15px 20px;
            border-top: 0;
        }
        #lee-subscription-modal .subscriber-notice {
            padding-top: 5px;
            padding-bottom: 10px;
        }
        #lee-subscription-modal .subscriber-notice span,
        #lee-subscription-modal #lee-ss-modal-exclusion span {
            font-weight: bold;
        }
        #lee-subscription-modal #lee-ss-modal-exclusion {
            display: none;
        }
        @media screen and (min-width: 992px) {
            
              
        }
        @media screen and (max-width: 992px) {
            #lee-subscription-modal .ss-col {
                width: 100%;
            }
        }
        @media screen and (max-width: 768px) {
            #lee-subscription-modal .lead,
            #lee-subscription-modal ul {
                font-size: 14px;
            }
            #lee-subscription-modal ul {
                margin-bottom:5px;
            }
            
            #lee-subscription-modal .pricing-table .header {
                font-size: 16px;
            }
            #lee-subscription-modal .pricing-table {
                margin-bottom: 8px;
            }
            #lee-subscription-modal .subscriber-notice span {
                display: block;
                margin-bottom: 5px;
            }
            
                #lee-subscription-modal .ss-logo { 
                    margin-bottom: 15px;
                }
            
        }
    </style>
    <div id="lee-subscription-modal" class="lee-subscription metering-modal modal fade">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button></div>
                <div class="modal-body">
                    <div id="lee-ss-modal-options">
                        <h4 class="modal-title">Thanks for reading.</h4>
                        <p class="lead text-center">Subscribe to discover fast, unlimited access.</p>
                                <div class="row"><div class="ss-col col-md-12">
                                <div class="pricing-table">
                                    
                                    <div class="description text-left"><div class="row">
                                                <div class="col-md-4">
                                                    <div class="text-center">
                                                        <img class="ss-logo img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/theworldlink.com.png?_dc=1539886408">
                                                    </div>
                                                </div>
                                                <div class="col-md-8"><p style="font-size: 16px;"><span style="background-color: #ffbf0f; font-size: 12px;"><strong>SAVE NOW</strong></span><br /> <strong>Try 1 month for 99&cent;</strong> <br /><br /> ✓ Unlimited access to E-Edition<br /> ✓ Unlimited access to the theworldlink.com website and apps<br /> ✓ No more surveys blocking articles</p></div>
                                            </div></div>
                                    <div class="purchase">
                                        <a href="https://theworldlink.com/users/login/?source=purchase&amp;referer_url=https%3A%2F%2Ftheworldlink.com%2Fusers%2Fadmin%2Fservice%2Fpurchase%2F%3Fserviceid%3D4601" class="btn btn-block btn-danger"><strong>99&cent;</strong> for the first month</a>
                                    </div>
                                </div>
                            </div></div>
                                <div class="clearfix"></div>
                                <div class="subscriber-notice">
                            <p><span>Already a subscriber?</span> <a href="https://theworldlink.com/users/login/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html">Log in</a> or <a href="https://theworldlink.com/users/login?source=activate">Activate your account.</a></p>
                        </div>
                    </div>
                    <div id="lee-ss-modal-exclusion">
                        <h4 class="modal-title">Thanks for being a subscriber.</h4>
                        <p class="lead text-center">Sorry, your subscription does not include this content.</p>
                        <p><span>Please call 877-717-2565 to upgrade your subscription.</span></p>
                    </div>
                    <script>
                        if(__tnt.user.services){
                            jQuery('#lee-ss-modal-exclusion').show();
                            jQuery('#lee-ss-modal-options').hide();
                        }
                    </script>
                </div>
            </div>
        </div>
    </div></div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5379);
                
                bloxServiceIDs.push(5589);
                
                bloxServiceIDs.push(4601);
                
                bloxServiceIDs.push(5839);
                
                bloxServiceIDs.push(4602);
                
                bloxServiceIDs.push(4603);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container">
            <div id="asset-edit-container-81587f1e-ce0a-5cc9-adf9-637c4f699f44" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://theworldlink.com/users/admin/contribute/article/?assetid=81587f1e-ce0a-5cc9-adf9-637c4f699f44&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://theworldlink.com/users/admin/contribute/article/?from_section=/news/local/education"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1440392" class="tncms-block site-brand-mark"><section id="block-1440392" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/custom/image/e1487220-d48a-11e7-9aef-d71daa038ac7.png?_dc=1511907861" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-1440453" class="tncms-block site-follow-us"><div class="follow-links-1440453 default">
    
    <section id="block-1440453" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theworldnewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theworldlink" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/theworldlink" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theworldlink/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theworldlink.com",
  "sameAs" : ["https://www.facebook.com/theworldnewspaper","https://twitter.com/theworldlink","https://www.youtube.com/user/theworldlink","https://www.instagram.com/theworldlink/"] 
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1440388" class="tncms-block"><div id="user-controls-1440388" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://theworldlink.com/users/signup/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://theworldlink.com/users/login/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://theworldlink.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1440388').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://theworldlink.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://theworldlink.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://theworldlink.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1440388').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theworldlink.com/users/logout/" id="user-logout-form-1440388"><input type="hidden" name="referer_url" value="https://theworldlink.com/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1544852" class="tncms-block"><div class="user-controls menu-nav-subscribe no-service">
<a href="/subscribenow" class="btn btn-success btn-block user-control-link lee-track-menu-nav">Subscribe</a>
</div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/local/crime-and-courts"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/state-and-regional"  class="nav-link tnt-section-state-regional">State & Regional</a>
                                </li><li>
                                    <a href="/news/local/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/lifestyles/cuisine/"  class="nav-link tnt-section-cuisine">Cuisine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?c=news/local/obituaries*&t=article,collection"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/forms/contact/letter_to_the_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a href="/opinion/letters/"  class="nav-link tnt-section-letters">Letters</a>
                                </li><li>
                                    <a href="/opinion/editorial/"  class="nav-link tnt-section-editorial">Editorial</a>
                                </li><li>
                                    <a href="/opinion/columnists"  class="nav-link tnt-section-guestcolumnists">Guest/Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/sports/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/sports/3a-playoffs/"  class="nav-link tnt-section-3a-basketball-playoffs">3A Basketball Playoffs</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/movies/"  class="nav-link tnt-section-movies">Movies</a>
                                </li><li>
                                    <a href="/people/"  class="nav-link tnt-section-people">People</a>
                                </li><li>
                                    <a href="/lifestyles/southcoastbeat"  class="nav-link tnt-section-south-coast-beat">South Coast Beat</a>
                                </li><li>
                                    <a href="/entertainment/television/listings"  class="nav-link tnt-section-tv-guide">TV Guide</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/recreation"  class="nav-link tnt-section-outdoors">Outdoors</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition"  class="nav-link tnt-section-e-edition">E-edition</a>
                                </li><li>
                                    <a href="/circulars"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/"  class="nav-link tnt-section-the-world">The World</a>
                                </li><li>
                                    <a href="/community/bandon/"  class="nav-link tnt-section-bandon-western-world">Bandon Western World</a>
                                </li><li>
                                    <a href="/community/reedsport/"  class="nav-link tnt-section-the-umpqua-post">The Umpqua Post</a>
                                </li><li>
                                    <a href="/special-section"  class="nav-link tnt-section-thrive">Thrive</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/ads"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/jobs"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/homes"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/autos"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/ads"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/places"  class="nav-link tnt-section-business-directory">Business Directory</a>
                                </li><li>
                                    <a href="/deals"  class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/customer-service"  class="nav-link tnt-section-customer-service">Customer Service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/activate"  class="nav-link tnt-section-manage-my-account">Manage My Account</a>
                                </li><li>
                                    <a href="/email"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li><li>
                                    <a href="/subscribenow"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/contact"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/apps/"  class="nav-link tnt-section-mobile-apps">Mobile Apps</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1544846" class="tncms-block"><div class="mobile-nav-copyright">
<p>© 2018 Lee Enterprises</p>
<p><a href="/terms">Terms of Service</a>  |  <a href="/privacy">Privacy Policy</a></p>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1440488" class="tncms-block"><section id="block-1440488" class="block emphasis-h3   " ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/custom/image/98e33818-d60a-11e7-9709-1329163fc80b.png?_dc=1512072666" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });                    
                        </script>                    
                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1544851" class="tncms-block"><ul class="nav navbar-nav navbar-right subscribe-btn-header no-service"><li><a href="/subscribenow/#tracking-source=main-nav" class="btn-subscribe lee-track-main-nav">SUBSCRIBE</a></li></ul></div><div id="tncms-block-1440420" class="tncms-block"><ul id="site-search-1440420-dropdown" class="nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1440420" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1440420-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1440420-btn" class="btn btn-primary" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1440420-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1440420').submit();
        return false;
    });

    $('#site-search-1440420').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1440420 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1440420 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1440420-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1440421" class="tncms-block"><div id="user-controls-1440421" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown"  class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://theworldlink.com/users/login/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://theworldlink.com/users/signup/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://theworldlink.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://theworldlink.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://theworldlink.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1440421').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://theworldlink.com/users/logout/" id="user-logout-form-1440421"><input type="hidden" name="referer_url" value="https://theworldlink.com/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1621336" class="tncms-block"><div id="notification-button-1621336" class="notification-button pull-right" data-control="notification" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a><i class="fas tnt-bell"></i></a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1440422" class="tncms-block"><div id="weather-1440422" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97420" class="dropdown-toggle" data-toggle="dropdown" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">54&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97420"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1440422 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Coquille, OR
                                
                                 <small>(97420)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy. High 66F. Winds NW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening with more clouds for overnight. Low near 45F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 18, 2018 @ 10:49 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97420"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            <div class="visible-xs pull-right article-share-nav">
            <span>Share this &nbsp;&rsaquo;</span>
            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=North%20Bend%20teen%20works%20to%20improve%20emergency%20storage%20containers&via=theworldlink" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20World%20Newspaper%5D%20North%20Bend%20teen%20works%20to%20improve%20emergency%20storage%20containers&body=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="81587f1e-ce0a-5cc9-adf9-637c4f699f44" class="save-list-81587f1e-ce0a-5cc9-adf9-637c4f699f44-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81587f1e-ce0a-5cc9-adf9-637c4f699f44" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

        </div>
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1440423" class="tncms-block lee-track-home-breaking"><section id="block-1440423" class="block emphasis-h3 light  " ><div class="breaking">
            <div class="breaking-container clearfix">
                <div id="breaking-title-1440423" class="breaking-title text-center light" >
                    <h4>Breaking</h4>
                </div>
                <div id="breaking-content-1440423" class="breaking-content card-img-sm card-compact card-bg-color">
                    
                        
                            <article id="card-summary-1440423-4c0a3d8b-a963-50be-9656-59e6b3754ea8" class="clearfix card summary light  tnt-section-news tnt-sub-section-world">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/world/reports-taliban-assassinates-provincial-afghan-leaders-u-s-troops-wounded/article_4c0a3d8b-a963-50be-9656-59e6b3754ea8.html" class="tnt-asset-link">
        

        
            Reports: Taliban assassinates provincial Afghan leaders; U.S. troops wounded</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    
                </div>
            </div>
        </div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-426a71d3-f1f4-5aa8-b4f0-2f09d97f7006" class="modal fullscreen in modal-image image-default modal-426a71d3-f1f4-5aa8-b4f0-2f09d97f7006" role="dialog" aria-hidden="true">
        <button type="button" class="close hidden-print" data-dismiss="modal">
            <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
            <span class="sr-only">Close</span>
        </button>
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=400%2C192"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=1%2C0w100"
                    sizes="100vw"
                    width="2079"
                    height="997"
                    alt="Education"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                </div>
            </div>
        </div>
        <div class="modal-caption">
        <div class="caption-container">
                
                    <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-" data-target=".caption-inner-">
                        <i class="fas tnt-minus-circle"></i>
                    </span>
                
            <div class="caption-inner- collapse in"><div class="caption-text"><div class="subscriber-only"></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Bethany Baker, The World</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheworldlink.com%2Fuploaded_photos%2Feducation%2Fimage_426a71d3-f1f4-5aa8-b4f0-2f09d97f7006.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/uploaded_photos/education/image_426a71d3-f1f4-5aa8-b4f0-2f09d97f7006.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":426a71d3-f1f4-5aa8-b4f0-2f09d97f7006}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheworldlink.com%2Fuploaded_photos%2Feducation%2Fimage_426a71d3-f1f4-5aa8-b4f0-2f09d97f7006.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Education&via=theworldlink" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/uploaded_photos/education/image_426a71d3-f1f4-5aa8-b4f0-2f09d97f7006.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":426a71d3-f1f4-5aa8-b4f0-2f09d97f7006}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20World%20Newspaper%5D%20Education&body=https%3A%2F%2Ftheworldlink.com%2Fuploaded_photos%2Feducation%2Fimage_426a71d3-f1f4-5aa8-b4f0-2f09d97f7006.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":426a71d3-f1f4-5aa8-b4f0-2f09d97f7006}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/uploaded_photos/education/image_426a71d3-f1f4-5aa8-b4f0-2f09d97f7006.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":426a71d3-f1f4-5aa8-b4f0-2f09d97f7006}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-426a71d3-f1f4-5aa8-b4f0-2f09d97f7006-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="426a71d3-f1f4-5aa8-b4f0-2f09d97f7006" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="426a71d3-f1f4-5aa8-b4f0-2f09d97f7006" class="save-list-426a71d3-f1f4-5aa8-b4f0-2f09d97f7006-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="426a71d3-f1f4-5aa8-b4f0-2f09d97f7006" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
    </div>
    <style>
        #modal-image-426a71d3-f1f4-5aa8-b4f0-2f09d97f7006 img {
            max-height: 997px;
        }
    </style><article itemscope itemtype="https://schema.org/Article" id="asset-81587f1e-ce0a-5cc9-adf9-637c4f699f44" class="asset article-default"  data-url="https://theworldlink.com/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?crop=1772%2C997%2C153%2C0&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="theworldlink.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://theworldlink.com/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span>
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            North Bend teen works to improve emergency storage containers
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Tyler Hill has been building shelves since the end of summer and plans to finish in another two weeks</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-c9f40d90-d938-11e5-8108-9b244dd795d6-asset-81587f1e-ce0a-5cc9-adf9-637c4f699f44" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://theworldlink.com/users/profile/Jillian%20Ward">JILLIAN WARD
The World</a></span>
                
                    <div id="author-popup-c9f40d90-d938-11e5-8108-9b244dd795d6-asset-81587f1e-ce0a-5cc9-adf9-637c4f699f44-content" class="hide">
                        <article class="clearfix card author popup-content card-author-c9f40d90-d938-11e5-8108-9b244dd795d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://theworldlink.com/users/profile/Jillian%20Ward" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jillian Ward" src="" data-src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/avatars/c/9f/40d/c9f40d90-d938-11e5-8108-9b244dd795d6.7b2cffc4049db82d9f87edd2640e70a4.png?_dc=1456161817" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://theworldlink.com/users/profile/Jillian%20Ward" rel="author" class="tnt-user-profile-link tnt-user-name">Jillian Ward</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.twitter.com/@je_wardwriter" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:jillian.ward@theworldlink.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-c9f40d90-d938-11e5-8108-9b244dd795d6-asset-81587f1e-ce0a-5cc9-adf9-637c4f699f44').popover({
                            content: $('#author-popup-c9f40d90-d938-11e5-8108-9b244dd795d6-asset-81587f1e-ce0a-5cc9-adf9-637c4f699f44-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li><time datetime="2018-10-18T05:51:00-07:00" class="tnt-date asset-date text-muted">
            Oct 18, 2018
        </time><span class="text-muted">Updated </span><time datetime="2018-10-18T09:55:39-07:00" class="tnt-date asset-date text-muted">1 hr ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2018-10-18T05:51:00-07:00">
    <meta itemprop="datePublished" content="2018-10-18T05:51:00-07:00">
    <meta itemprop="dateModified" content="2018-10-18T02:55:39-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=North%20Bend%20teen%20works%20to%20improve%20emergency%20storage%20containers&via=theworldlink" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20World%20Newspaper%5D%20North%20Bend%20teen%20works%20to%20improve%20emergency%20storage%20containers&body=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="81587f1e-ce0a-5cc9-adf9-637c4f699f44" class="save-list-81587f1e-ce0a-5cc9-adf9-637c4f699f44-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81587f1e-ce0a-5cc9-adf9-637c4f699f44" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="lee-subscription-article-link no-service">
            <a href="/subscribenow/#tracking-source=green-subscribe-button" class="btn btn-success" target="_blank" rel="noopener">Try 1 month for 99&cent</a>
        </div><div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-426a71d3-f1f4-5aa8-b4f0-2f09d97f7006" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2079">
            <meta itemprop="height" content="997">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=1200%2C575">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=1200%2C575">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=400%2C192"
                    srcset="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=300%2C144 300w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=400%2C192 400w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=540%2C259 540w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=750%2C360 750w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=1200%2C575 1200w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/4/26/426a71d3-f1f4-5aa8-b4f0-2f09d97f7006/5b11a636e316f.image.jpg?resize=1700%2C815 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="2079"
                    height="997"
                    alt="Education"
                    class="img-responsive full tnt-restrict-img-426a71d3-f1f4-5aa8-b4f0-2f09d97f7006" />
            </div><style>
                .tnt-restrict-img-426a71d3-f1f4-5aa8-b4f0-2f09d97f7006 {
                    max-width: 2079px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Bethany Baker, The World</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="81587f1e-ce0a-5cc9-adf9-637c4f699f44">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=North%20Bend%20teen%20works%20to%20improve%20emergency%20storage%20containers&via=theworldlink" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20World%20Newspaper%5D%20North%20Bend%20teen%20works%20to%20improve%20emergency%20storage%20containers&body=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81587f1e-ce0a-5cc9-adf9-637c4f699f44-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81587f1e-ce0a-5cc9-adf9-637c4f699f44" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="81587f1e-ce0a-5cc9-adf9-637c4f699f44" class="save-list-81587f1e-ce0a-5cc9-adf9-637c4f699f44-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81587f1e-ce0a-5cc9-adf9-637c4f699f44" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                
                                
                                <div class="subscriber-preview"><p>COOS COUNTY – One teen is working to improve emergency storage containers meant to be used after an anticipated 9.2 earthquake hits the Cascadia subduction zone off the Oregon coast.</p></div><div class="subscriber-preview"><p>North Bend High School 10th grader Tyler Hill heard last February that the Marshfield High School shipping containers were to be turned into emergency storage units and wanted to help. As a Boy Scout looking to earn his Eagle Scout badge, he saw this as both an opportunity as well as a service project.</p></div><div class="subscriber-only"><p>“I offered to build the shelving for them,” he said. “It would be a service to the school by helping them save money as well.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>In another two weeks, the shelving will be finished, and are to hold blankets, clothing, water filters, and meals.</p></div><div class="subscriber-only"><p>Though Marshfield’s parking lot behind the auditorium has two of these 40-foot long containers, one is owned by the Coos Bay Fire Department. Hill isn’t working on that, but rather the one owned by the high school.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>“My dad is a teacher at Marshfield, so when I was taking the teen CERT course, which got me into emergency prep, he mentioned that this was needed and so I took it up with the superintendent,” Hill recalled. “(Bryan Trendell) had me do research. After I came back with plans, he said I could go for it.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Now Hill is overseeing the project, with three to four other Scouts helping him occasionally.</p></div><div class="subscriber-only"><p>“I’ve been with the Boy Scouts since I was 11, and before that was a Cub Scout since I was eight,” Hill said. “It started out as a fun church thing and I kept with it. It helped me learn important skills.”</p></div><div class="subscriber-only"><p>As for the project itself, Hill said it is fulfilling, especially since he knows it will one day benefit community members who flee to the MHS gathering site after an earthquake hits.</p></div><div class="subscriber-only"><p>“It might not happen in my lifetime, but at some time in the future it will,” he said.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1439558" class="tncms-block"></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
                                <div class="asset-tagline text-muted"><p style="margin-bottom: 0in;">Reporter Jillian Ward can be reached at 541-269-1222, ext. 235, or by email at <a href="mailto:jillian.ward@theworldlink.com">jillian.ward@theworldlink.com</a>. Follow her on Twitter: @JE_Wardwriter.</p><p>Reporter Jillian Ward can be reached at 541-269-1222, ext. 235, or by email at <a href="mailto:jillian.ward@theworldlink.com">jillian.ward@theworldlink.com</a>. Follow her on Twitter: @JE_Wardwriter.</p></div>
                            
    
        
            
            <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-81587f1e-ce0a-5cc9-adf9-637c4f699f44">
                <div id="reaction">
                   
                    
                    <div id="reaction-form-wrapper">
                    <form id="reaction-form" onsubmit="return" data-uuid="81587f1e-ce0a-5cc9-adf9-637c4f699f44" method="post" action="/tncms/counter/editorial/81587f1e-ce0a-5cc9-adf9-637c4f699f44/?">
                            <input type="hidden" name="subkey" value="reaction">
                            <input type="hidden" name="action" value="add" id="action">
                            <input type="hidden" name="type" value="" id="hidden-type">
                                    <input type="hidden" name="id" value="81587f1e-ce0a-5cc9-adf9-637c4f699f44" id="asset-id" />
                                    
                                           <div class="form-icons love">
                                               <label class="love-icon reaction-name"><span class="emotion-name">Love</span></label>
                                                   <div class="emotion-container">
                                                       <div class="love-icon form-emoji"></div>
                                                       <div id="reaction-love-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons funny">
                                               <label class="funny-icon reaction-name"><span class="emotion-name">Funny</span></label>
                                                   <div class="emotion-container">
                                                       <div class="funny-icon form-emoji"></div>
                                                       <div id="reaction-funny-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons wow">
                                               <label class="wow-icon reaction-name"><span class="emotion-name">Wow</span></label>
                                                   <div class="emotion-container">
                                                       <div class="wow-icon form-emoji"></div>
                                                       <div id="reaction-wow-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons sad">
                                               <label class="sad-icon reaction-name"><span class="emotion-name">Sad</span></label>
                                                   <div class="emotion-container">
                                                       <div class="sad-icon form-emoji"></div>
                                                       <div id="reaction-sad-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                           <div class="form-icons angry">
                                               <label class="angry-icon reaction-name"><span class="emotion-name">Angry</span></label>
                                                   <div class="emotion-container">
                                                       <div class="angry-icon form-emoji"></div>
                                                       <div id="reaction-angry-count" class="reaction-count">0</div>
                                                   </div>
                                           </div>
                                    
                                    
                                <input type="submit" value="React" style="opacity:0;">
                            </form>
                    </div>
                </div>
                <div id="reaction-form-message">
                    <p></p>
                        </div>
                    <script>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</script>
            </div>
        
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share'>    
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=North%20Bend%20teen%20works%20to%20improve%20emergency%20storage%20containers&via=theworldlink" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share'>
                <span class=" tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20World%20Newspaper%5D%20North%20Bend%20teen%20works%20to%20improve%20emergency%20storage%20containers&body=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class=" tnt-stack" >
                
                <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/education/north-bend-teen-works-to-improve-emergency-storage-containers/article_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":81587f1e-ce0a-5cc9-adf9-637c4f699f44}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class=" tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-81587f1e-ce0a-5cc9-adf9-637c4f699f44-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="81587f1e-ce0a-5cc9-adf9-637c4f699f44" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class=" tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="81587f1e-ce0a-5cc9-adf9-637c4f699f44" class="save-list-81587f1e-ce0a-5cc9-adf9-637c4f699f44-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="81587f1e-ce0a-5cc9-adf9-637c4f699f44" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  p402_hide subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-bfe4b5e6-855f-5e17-8306-45209b3fe6a0" class="clearfix card summary has-image   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bfe4b5e6-855f-5e17-8306-45209b3fe6a0 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/pelican-harbor-continues-to-feed-families/article_bfe4b5e6-855f-5e17-8306-45209b3fe6a0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Pelican Harbor continues to feed families"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/1/a6/1a63e5da-ac93-55d6-aed4-309349e10c48/5bc7c10fd1c1d.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/1/a6/1a63e5da-ac93-55d6-aed4-309349e10c48/5bc7c10fd1c1d.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/1/a6/1a63e5da-ac93-55d6-aed4-309349e10c48/5bc7c10fd1c1d.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/1/a6/1a63e5da-ac93-55d6-aed4-309349e10c48/5bc7c10fd1c1d.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/1/a6/1a63e5da-ac93-55d6-aed4-309349e10c48/5bc7c10fd1c1d.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/1/a6/1a63e5da-ac93-55d6-aed4-309349e10c48/5bc7c10fd1c1d.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/1/a6/1a63e5da-ac93-55d6-aed4-309349e10c48/5bc7c10fd1c1d.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/pelican-harbor-continues-to-feed-families/article_bfe4b5e6-855f-5e17-8306-45209b3fe6a0.html" class="tnt-asset-link">
        

        
            Pelican Harbor continues to feed families</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">COOS COUNTY – A line of cars stretched around the side of Pony Village Mall on Wednesday, Oct. 17. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    
                                        <div class="asset-related-siblings sibling-headlines inline-asset">
                                            
                                            <ul class="headline-list list-unstyled">
                                                
                                                    <li>
                                                        <a href="/news/local/business/so-it-goes-coffeehouse-turns-three-years-old-this-month/article_1abc5d8a-668e-5e25-b217-8e82b23546ed.html">
                                                            So It Goes Coffeehouse turns three years old this month
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/local/north-bend-native-is-serving-on-an-airport-at-sea/article_2842f43f-a8be-505d-985c-fb6acfe590cb.html">
                                                            North Bend native is serving on an airport at sea
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/bandon/news/klondike-fire-exploded-suddenly-increased-by-acres/article_cd404815-0e4a-5ba9-811e-84c653186f4b.html">
                                                            Klondike Fire ‘exploded’ suddenly; increased by 5,544 acres
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/local/u-s-highway-bridge-work-to-end-soon/article_abd19586-3ddb-55de-8759-8cfdf42d08f0.html">
                                                            U.S. Highway 101 bridge work to end soon
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/local/education/marshfield-high-school-to-spread-anti-bullying-message-this-month/article_d09e83d2-70fe-5aea-8233-e4fcf689f13a.html">
                                                            Marshfield High School to spread anti-bullying message this month
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/local/govt-and-politics/coos-county-commissioner-candidates-weigh-in-on-local-issues/article_bbff2ba9-7d42-5043-9fbe-6296622c936b.html">
                                                            Coos County Commissioner candidates weigh in on local issues
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/local/ballots-are-now-in-the-mail-for-the-nov-election/article_ee481639-ae09-5fa8-a797-c8a7c5367e9e.html">
                                                            Ballots are now in the mail for the Nov. 6 election
                                                        </a>
                                                    </li>
                                                
                                                    <li>
                                                        <a href="/news/local/govt-and-politics/coos-bay-approves-amendment-to-empire-urban-renewal-agency/article_54da719a-1f19-5893-aca6-9dfab7073d20.html">
                                                            Coos Bay approves amendment to Empire Urban Renewal Agency
                                                        </a>
                                                    </li>
                                                
                                            </ul>
                                        </div>
                                     

                                

                                
                                
                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"><div id="tncms-block-1440445" class="tncms-block"></div></div>

                                <style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                        id="dfp-okanjo-placement"
                            data-key="AK57B8XGs2xvK2XzKhrMFscTxemrvrfJTg"
                            data-selectors=".asset-header h1,div.asset-body"
                            data-url-category="news,local,education">
                    </div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:3px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="article_links_2, atf" id="article_links_2" data-dfp-size="[3,1]" data-lazy="true"></div></div>
    </div>
            </div>
        </div>

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-c9f40d90-d938-11e5-8108-9b244dd795d6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://theworldlink.com/users/profile/Jillian%20Ward" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Jillian Ward" src="" data-src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/avatars/c/9f/40d/c9f40d90-d938-11e5-8108-9b244dd795d6.7b2cffc4049db82d9f87edd2640e70a4.png?_dc=1456161817" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://theworldlink.com/users/profile/Jillian%20Ward" rel="author" class="tnt-user-profile-link tnt-user-name">Jillian Ward</a>
                                </h4><p class="tnt-user-title small text-muted">Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="https://www.twitter.com/@je_wardwriter" title="Twitter" target="_blank" rel="noopener">
	                <span class=" tnt-stack">
	                   
	                   <i class="fab tnt-twitter tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	        <li>
	            <a href="mailto:jillian.ward@theworldlink.com" title="Email">
	                <span class=" tnt-stack">
	                    
	                    <i class="fas tnt-envelope tnt-stack-1x"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
            <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c9f40d90-d938-11e5-8108-9b244dd795d6-user">
                <i class="fas tnt-star"></i> Follow Jillian Ward
            </button>
            <div id="followed-notification-modal-c9f40d90-d938-11e5-8108-9b244dd795d6-user" class="modal fade">
                <div class="modal-dialog">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Get email notifications on Jillian Ward daily!</h4>
                        </div>
                        <div class="modal-body">
                            <div class="alert alert-success fade in" style="display:none;">
                                Your notification has been saved.
                            </div>
                            <div class="alert alert-danger fade in" style="display:none;">
                                There was a problem saving your notification.
                            </div>
                            
                                <p class="notification-description">
                                    
                                        Whenever Jillian Ward posts new content, you'll get an email delivered to your inbox with a link.
                                    
                                </p>
                            
                            <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                            <form class="follow-notify-form" action="/search/savedsearch/save/?a=c9f40d90-d938-11e5-8108-9b244dd795d6&amp;s=start_time&amp;sd=desc" method="post">
                                <input class="input-notification-name" type="hidden" name="title" value="Jillian Ward notification">
                                <div class="row">
                                    <div class="col-sm-6">
                                        <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                            <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                        </button>
                                    </div>
                                    <div class="col-sm-6">
                                        <a class="btn btn-default btn-block" href="https://theworldlink.com/users/admin/savedsearch/">Manage followed notifications</a>
                                    </div>
                                </div>
                            </form>
                            <script>
                                jQuery(document).ready(function($){
                                    $('.follow-notify-form').submit(function(e) {
                                        e.preventDefault();
                                        var $followBtn = $('.follow-btn');
                                        var sAction = $(this).attr('action') + '&title=' + $('.input-notification-name').val();
                                        
                                            $followBtn.find('.tnt-svg').show();
                                        
                                        $followBtn.prop('disabled', true);

                                        function submit_finished($alert){
                                            setTimeout(function(){
                                                
                                                    $followBtn.find('.tnt-svg').hide();
                                                
                                                $alert.show().delay(2500).fadeOut(400);
                                            },2000);
                                        }

                                        $.ajax({
                                            type: 'POST',
                                            url: sAction,
                                            data: $(this).serialize(),
                                            success: function(oData){
                                                
                                                    // Track follow event
                                                    __tnt.trackEvent({
                                                        'network': 'Site',
                                                        'socialAction': 'Follow',
                                                        'url': 'https://theworldlink.com/users/profile/c9f40d90-d938-11e5-8108-9b244dd795d6'
                                                    });
                                                
                                                submit_finished( $('#followed-notification-modal-c9f40d90-d938-11e5-8108-9b244dd795d6-user .alert-success') );
                                            },
                                            error: function(oData){
                                                submit_finished( $('#followed-notification-modal-c9f40d90-d938-11e5-8108-9b244dd795d6-user .alert-danger') );
                                            }
                                        });
                                    });
                                });
                            </script>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="not-logged-in"><button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-c9f40d90-d938-11e5-8108-9b244dd795d6">
                <i class="fas tnt-star"></i> Follow Jillian Ward
            </button>
            <div id="followed-notification-modal-c9f40d90-d938-11e5-8108-9b244dd795d6" class="modal fade">
                <div class="modal-dialog modal-sm">
                    <div class="modal-content">
                        <div class="modal-header">
                            <button type="button" class="close" data-dismiss="modal">
                                <i class="fas tnt-times-circle"></i>
                                <span class="sr-only">Close</span>
                            </button>
                            <h4 class="modal-title">Followed notifications</h4>
                        </div>
                        <div class="modal-body">
                            <div class="padding-bottom">
                                <h4>Please log in to use this feature</h4>
                                <a class="btn btn-block btn-primary" href="https://theworldlink.com/users/login/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html%3Fmodalid%3Dfollowed-notification-modal-c9f40d90-d938-11e5-8108-9b244dd795d6" rel="nofollow">Log In</a>
                            </div>
                            <div class="user-signup">
                                <strong>Don't have an account?</strong> <a href="https://theworldlink.com/users/signup/?referer_url=https%3A%2F%2Ftheworldlink.com%2Fnews%2Flocal%2Feducation%2Fnorth-bend-teen-works-to-improve-emergency-storage-containers%2Farticle_81587f1e-ce0a-5cc9-adf9-637c4f699f44.html" rel="nofollow">Sign Up Today</a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-big-ad-top, atf, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-1440511" class="tncms-block"><section id="block-1440511" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1440511 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1440511" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1440511" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-big-ad-middle, stf" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1515408" class="tncms-block"><section id="block-1515408" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1515408-7fbc8c98-4639-53f2-91d9-bd04ced34ca7" class="clearfix card summary has-image image-left inherit  tnt-section-travel">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7fbc8c98-4639-53f2-91d9-bd04ced34ca7 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/travel/vote-to-select-the-winners-in-our-destinations-photo-contest/article_7fbc8c98-4639-53f2-91d9-bd04ced34ca7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Vote to select the winners in our 2017 Destinations Photo Contest!"
                        class="img-responsive lazyload ap-photo full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/6/e2/6e207c84-f52c-553f-a88b-1fbb93cac697/5958eea767291.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/6/e2/6e207c84-f52c-553f-a88b-1fbb93cac697/5958eea767291.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/6/e2/6e207c84-f52c-553f-a88b-1fbb93cac697/5958eea767291.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/6/e2/6e207c84-f52c-553f-a88b-1fbb93cac697/5958eea767291.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/6/e2/6e207c84-f52c-553f-a88b-1fbb93cac697/5958eea767291.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/6/e2/6e207c84-f52c-553f-a88b-1fbb93cac697/5958eea767291.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/6/e2/6e207c84-f52c-553f-a88b-1fbb93cac697/5958eea767291.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-ap">AP</span><span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span><span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/travel/vote-to-select-the-winners-in-our-destinations-photo-contest/article_7fbc8c98-4639-53f2-91d9-bd04ced34ca7.html" class="tnt-asset-link">
        

        
            Vote to select the winners in our 2017 Destinations Photo Contest!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The entry period is closed, and the Destinations Photo Contest is again host to thousands of your amazing vacation photos.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1515408-1bbc8aa9-febf-5749-8bd5-7a60aa094382" class="clearfix card summary has-image image-left inherit  tnt-section-lifestyles">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1bbc8aa9-febf-5749-8bd5-7a60aa094382 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entries-close-monday-win-up-to-when-you-enter-the/article_1bbc8aa9-febf-5749-8bd5-7a60aa094382.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="ENTRIES CLOSE MONDAY: Win up to $1,000 when you enter the 2018 Destinations Photo Contest!"
                        class="img-responsive lazyload full"
                        width="1920"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/5/80/5801d21f-5b2d-515e-a9cc-862da1745af0/5b3516dadaaab.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/5/80/5801d21f-5b2d-515e-a9cc-862da1745af0/5b3516dadaaab.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/5/80/5801d21f-5b2d-515e-a9cc-862da1745af0/5b3516dadaaab.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/5/80/5801d21f-5b2d-515e-a9cc-862da1745af0/5b3516dadaaab.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/5/80/5801d21f-5b2d-515e-a9cc-862da1745af0/5b3516dadaaab.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/5/80/5801d21f-5b2d-515e-a9cc-862da1745af0/5b3516dadaaab.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/editorial/5/80/5801d21f-5b2d-515e-a9cc-862da1745af0/5b3516dadaaab.image.jpg?resize=1700%2C956 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span><span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span>
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/lifestyles/entries-close-monday-win-up-to-when-you-enter-the/article_1bbc8aa9-febf-5749-8bd5-7a60aa094382.html" class="tnt-asset-link">
        

        
            ENTRIES CLOSE MONDAY: Win up to $1,000 when you enter the 2018 Destinations Photo Contest!</a></h4></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Vacation photographs often capture perfect moments in favorite places. Send us your best ones by July 16 for a chance to win up to $1,000 in our Destinations Photo Contest. The top photographs submitted will also be featured in a national publication reaching more than 1 million households.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1538243" class="tncms-block lee-track-local-offers"><section id="block-1538243" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/places/?ref=offers" class="">More</a></li>
            
        </ul>
    
    
    <div class="block-title title-1538243 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-20e3d1a4-8e8f-11e8-a269-53550ebb8f73" class="clearfix card summary has-image" data-track-object='{"title":"Visit northbendlanes.com and receive an instant $10 open bowling certificate along over $100 of great bowling and food discounts.","url":"/ads/service/entertainment/visit-northbendlanes-com-and-receive-an-instant-open-bowling-certificate/ad_20e3d1a4-8e8f-11e8-a269-53550ebb8f73.html","uuid":"20e3d1a4-8e8f-11e8-a269-53550ebb8f73","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/20e3d1a4-8e8f-11e8-a269-53550ebb8f73">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-41b2633b-da88-5335-92ab-4fb5a265c3ae media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="North Bend Lanes"
                    class="img-responsive lazyload logo letterbox"
                    width="300"
                    height="418"
                    data-src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/business/4/1b/41b2633b-da88-5335-92ab-4fb5a265c3ae/5acf89bd8226e.preview-300.jpg?resize=200%2C279" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>North Bend Lanes</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/entertainment/visit-northbendlanes-com-and-receive-an-instant-open-bowling-certificate/ad_20e3d1a4-8e8f-11e8-a269-53550ebb8f73.html" class="tnt-asset-link">
        

        
            Visit northbendlanes.com and receive an instant $10 open bowling certificate along over $100 of great bowling and food discounts.</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-ac1b4072-8e8f-11e8-a7ff-dbca787df497" class="clearfix card summary has-image" data-track-object='{"title":"Advanced Skin Center - Oregon’s Leading Skin Cancer Team. CALL US TODAY! (541) 672-7546","url":"/ads/service/health/medical/advanced-skin-center---oregon-s-leading-skin-cancer/ad_ac1b4072-8e8f-11e8-a7ff-dbca787df497.html","uuid":"ac1b4072-8e8f-11e8-a7ff-dbca787df497","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ac1b4072-8e8f-11e8-a7ff-dbca787df497">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-1a87bc38-609f-5ea4-9a4b-b739e665743f media-preview business-asset" data-aspect="16:9">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Advanced Skin Center"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="63"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/business/1/a8/1a87bc38-609f-5ea4-9a4b-b739e665743f/5af32dc0c689d.preview-300.png?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/assets/v3/business/1/a8/1a87bc38-609f-5ea4-9a4b-b739e665743f/5af32dc0c689d.preview-300.png?resize=300%2C63 300w" /></figure>
    

    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Advanced Skin Center</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/health/medical/advanced-skin-center---oregon-s-leading-skin-cancer/ad_ac1b4072-8e8f-11e8-a7ff-dbca787df497.html" class="tnt-asset-link">
        

        
            Advanced Skin Center - Oregon’s Leading Skin Cancer Team. CALL US TODAY! (541) 672-7546</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-1f5fc908-8e91-11e8-8db9-6b1b6e44edbf" class="clearfix card summary" data-track-object='{"title":"What&#39;s Your Home Worth?","url":"/ads/service/what-s-your-home-worth/ad_1f5fc908-8e91-11e8-8db9-6b1b6e44edbf.html","uuid":"1f5fc908-8e91-11e8-8db9-6b1b6e44edbf","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/1f5fc908-8e91-11e8-8db9-6b1b6e44edbf">
            <div class="card-container">
                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/ads/service/what-s-your-home-worth/ad_1f5fc908-8e91-11e8-8db9-6b1b6e44edbf.html" class="tnt-asset-link">
        

        
            What's Your Home Worth?</a></h4>
                    </div>
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1440387" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-big-ad-bottom, btf" id="ad-1440387" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-1479987" class="tncms-block hidden-sm hidden-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-big-ad-bottomer, btf" id="ad-1479987" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://theworldlink.com/tncms/search/mlt/?origin=81587f1e-ce0a-5cc9-adf9-637c4f699f44&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1440393" class="tncms-block site-logo-container"><div id="site-logo-1440393" class="site-logo-container text-left">
        <div class="logo-top"></div>
        <div class="logo-middle"><a  href="/"><img class="img-responsive" alt="Coos Bay World" src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/custom/image/51c4a06e-d48b-11e7-88c5-0ff090437514.png?_dc=1511908049"></a></div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1440454" class="tncms-block site-follow-us"><div class="follow-links-1440454 default">
    
    <section id="block-1440454" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/theworldnewspaper" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/theworldlink" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/theworldlink" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/theworldlink/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://theworldlink.com",
  "sameAs" : ["https://www.facebook.com/theworldnewspaper","https://twitter.com/theworldlink","https://www.youtube.com/user/theworldlink","https://www.instagram.com/theworldlink/"] 
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1440407" class="tncms-block site-footer-heading"><section id="block-1440407" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1440407 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-bandon-western-world"  href="/bandon/" >
                    <span class="nav-label">Bandon Western World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-umpqua-post"  href="/reedsport/" >
                    <span class="nav-label">The Umpqua Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1440408" class="tncms-block site-footer-heading"><section id="block-1440408" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1440408 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/subscribenow/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&utm_medium=blox&utm_campaign=workhere"  target="_blank" rel="noopener">
                    <span class="nav-label">Work here</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1440386" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1440386"><div class="col-md-7"><small>&copy; Copyright 2018 <a href="/">The World Newspaper</a>, 350 Commercial St. Coos Bay, OR</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-image"><img src="{{image}}"></div>
                    <div class="notification-item-header">{{title}}</div>
                    <div class="notification-item-summary">{{summary}}</div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="crime">
                                <h4>Crime</h4>
                                <label class="switch-label">
                                    <input id="topic-crime" class="switch-input" name="topic-crime" data-topic="crime" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="entertainment">
                                <h4>Entertainment &amp; Dining</h4>
                                <label class="switch-label">
                                    <input id="topic-entertainment" class="switch-input" name="topic-entertainment" data-topic="entertainment" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="latest_news">
                                <h4>Latest News</h4>
                                <label class="switch-label">
                                    <input id="topic-latest_news" class="switch-input" name="topic-latest_news" data-topic="latest_news" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="local_sports">
                                <h4>Local Sports</h4>
                                <label class="switch-label">
                                    <input id="topic-local_sports" class="switch-input" name="topic-local_sports" data-topic="local_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="weather_alerts">
                                <h4>Weather Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-weather_alerts" class="switch-input" name="topic-weather_alerts" data-topic="weather_alerts" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/theworldlink.com/news/local/education" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6894.add('act', dmpData);
	_cc6894.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                if ( !sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($) {window.addEventListener('scroll', navStickyChange);
    });
    
    function throttleNavChange(func, wait){
      var timeout;
      return function(){
        var context = this, args = arguments;
        var later = function(){
          timeout = null;
          func.apply(context, args);
        };
        clearTimeout(timeout);
        timeout = setTimeout(later, wait);
      }
    }

    var navStickyChange = throttleNavChange(function() {
      var mainTop = $('#main-body-container').offset().top;
      var showShare = mainTop < window.scrollY;
      $('#site-navbar-container').toggleClass('article-share', showShare);
    }, 150); /*]]>*/</script>
<script>/*<![CDATA[*/ var bHasSyncCookie = jQuery.cookie('syncwall-history');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-history', null, { path: '/'});
    }
    var bHasSyncCookie = jQuery.cookie('syncwall-sessionid');
    if(bHasSyncCookie){
        jQuery.cookie('syncwall-sessionid', null, { path: '/'});
    } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.6f4c373e5a9d74496cc9104c65e312dd.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1440388 = $('#user-controls-1440388 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1440388.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1440388.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1440421 = $('#user-controls-1440421 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1440421.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_1440421.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".modal-image-container img"); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/sticky-kit.js?_dc=1536855416"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/template/resources/scripts/tnt.regions.js?_dc=1536855489"></script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#tncms-region-article_aside_sticky'), $('#article-aside-sticky-spacer'), 'aside');
                });
            })(jQuery); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/withinviewport.js?_dc=1536855416"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.js?_dc=1536855416"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.js?_dc=1536855416"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function($){
                $(window).load(function(){
                    __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail');
                });
            })(jQuery); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/theworldlink.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1537279489"></script></body>
</html>